Technical Staff Blog

Last update on .

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=855434

The version of Chromium currently installed on our managed machines is affected by the bug described at the link above.  This bug prevents the browser from completing the necessary steps for a secure connection, which results in a generic error message.

For those using Chromium, until a patch has been deployed, please consider using a different browser.  Iceweasel/Firefox and Chrome (/usr/bin/google-chrome) should not be affected by this bug.